Mathadonf de D. Strainchamps

Accueil > Cours magistraux > Btsa > Les fonctions logiques SI ET et OU sous openoffice calc

Les fonctions logiques SI ET et OU sous openoffice calc

jeudi 10 avril 2014, par mathadonf

Un petit exercice sur les fonctions SI, ET et OU

Voir le fichier joint

la fonction SI a trois arguments séparés par des points virgule

=SI(TEST ;Valeur si vrai ;Valeur si faux)

Ici le test est un peu compliqué. Il s’agit d’un condition

OU(premier test,deuxième test)

qui signifie en français soir le premier test renvoie vrai soit le second test renvoie vrai

Le premier test est un ET(B2>10 ;C2>=12) pour renvoyer vrai il faut à la fois que la note en module D11 soit supérieur à 10 et aussi que la note en D12 soit supérieure ou égale à 12

Le deuxième test est : E2>13 c’est-à-dire moyenne générale de l’élève supérieure à 13.

=SI(OU(ET(B2>10 ;C2>=12) ;E2>13) ;"Passage" ;"Recalé")